Sign up
Store
Subscribe
Badlion Client Error!
Alguien me ayuda con el Badlion Client, tengo un Error y es este: https://imgur.com/a/iulZZo7 ya desintale el Badlion Client y lo instale de nuevo y sigue apareciendo.

Por favor ayúdenme
 1
PM Link
EJecuta el minecraft en su launcher normal primero antes de usar el BLC
 0
PM Link

Gonzaloo wrote

EJecuta el minecraft en su launcher normal primero antes de usar el BLC


Listo, sigue igual :(

 0
PM Link
Primero que nada antes de iniciar con el Badlion Client, debes ir al launcher de Minecraft y descargar la versión con la que quieres usar el BLC. Ejemplo, si quieres jugar en la 1.7 vas a tu launcher y creas un perfil para la 1.7.10, debería salirte algo así



Luego de eso guardas, inicias el juego y ya puedes cerrar el launcher normal. Ahora si puedes entrar con el Badlion Client pero como dije, esto depende en la versión que quieras usarlo. Si quieres jugar en la 1.8 es completamente lo mismo solo cambias la versión.

Espero haberte ayudado y suerte!
 3
PM Link