Sign up
Store
HELP!
So, my Minecraft has been acting wacky lately. No matter which version I use (1.8, 1.12, 1.9, etc.), as soon as I try to join a server Minecraft freezes and then stops responding (and never starts responding again). I've tried a lot of stuff and no luck. Any ideas on how to get this game working again?
 0
PM Link
Are you using vanilla or another client?

And @Suitability can probably help you ex dee
 0
PM Link

KingBooger wrote

Are you using vanilla or another client?

And @Suitability can probably help you ex dee

I've tried with Vanilla and with Optifine. Both had the same problem.
 0
PM Link
Have you tried singleplayer?
 0
PM Link

KingBooger wrote

Have you tried singleplayer?
It doesn't seem to work either.
 0
PM Link

JacobArnold wrote

KingBooger wrote...

It doesn't seem to work either.

Will it not let you join and load a world? Or does it work for a few seconds and then stop?

If it does work for a few seconds, is there FPS drop?
 0
PM Link
And does it crash, or freeze
 0
PM Link

KingBooger wrote

And does it crash, or freeze
It works for a few seconds (no FPS drop), and then freezes (stops responding). It does not give a crash report after.
 0
PM Link

JacobArnold wrote

KingBooger wrote...

It works for a few seconds (no FPS drop), and then freezes (stops responding). It does not give a crash report after.


What's your render distance?
 0
PM Link

KingBooger wrote

JacobArnold wrote...



What's your render distance?
I have it set on Tiny right now, but my computer is VERY good, so that shouldn't be a problem even if it was on far.
 0
PM Link
I have to go, but lowering render distance to 8 or lower should help. On Badlion, I use 4 because it's all you need
 0
PM Link
Well I don't know what's happening… sounds weird. Best of luck!
 0
PM Link
MC Launcher -> Lauch Options -> Enable Advaned Settings -> Select the version of Minecraft you wish to play -> JVM arguments -> Change "-Xmx1G" to "-Xmx2G"

Hopefully this helps :)
 0
PM Link

Suitability wrote

MC Launcher -> Lauch Options -> Enable Advaned Settings -> Select the version of Minecraft you wish to play -> JVM arguments -> Change "-Xmx1G" to "-Xmx2G"

Hopefully this helps :)
still doesn't work :o(
 1
PM Link
Get the crash > immediately after go to .minecraft and get the latest log > give me it
 0
PM Link

Intimidated wrote

Get the crash > immediately after go to .minecraft and get the latest log > give me it


[15:49:52] [Client thread/INFO]: Setting user: JacobArnold
[15:49:54] [Client thread/WARN]: Skipping bad option: streamPreferredServer:
[15:49:54] [Client thread/INFO]: LWJGL Version: 2.9.4
[15:49:55] [Client thread/INFO]: Reloading ResourceManager: Default
[15:49:55] [Sound Library Loader/INFO]: Starting up SoundSystem…
[15:49:55] [Thread-3/INFO]: Initializing LWJGL OpenAL
[15:49:55] [Thread-3/INFO]: (The LWJGL binding of OpenAL. For more information, see http://www.lwjgl.org)
[15:49:55] [Thread-3/INFO]: OpenAL initialized.
[15:49:56] [Sound Library Loader/INFO]: Sound engine started
[15:50:00] [Client thread/INFO]: Created: 1024x512 textures-atlas
[15:50:02] [Client thread/INFO]: Narrator library for x64 successfully loaded


that's all it has. then minecraft stops responding
 0
PM Link
get the OpenEye mod
 0
PM Link

JacobArnold wrote

Suitability wrote...

still doesn't work :o(
RIP :(
 0
PM Link
Automatically Deleted
 0
PM Link
Jacob if you could privately message me on discord your crash report, I think I would be able to figure out the issue.
 0
PM Link