Sign up
Store
Help Please
if i opened minecraft on my minecraft launcher i have my gamma turned up to max cause i did that but i cant do it on this but alot of other people have it
so how do i turn it up so i can look in caves on uhc

 0
PM Link
There is a mod on the badlion launcher.
Press rshift on your keyboard ( or the button you set it to ) and look up full bright in the search bar, activate it and you should be good. ;)
 0
PM Link
thats the thing it doesnt work
 0
PM Link

Lude98rc wrote

thats the thing it doesnt work

Try going into Options > Video Settings > Quality > Custom Colors and put it to OFF
 0
PM Link
Which version are you in?
 0
PM Link