Sign up
Store
Internet problem "Inetc plug-in"
Hello if you need me to provide you with screenshots please let me know
 0
PM Link
http://prntscr.com/ov6ady

If you could tell me what to do step by step I'd appreciate it :)
 0
PM Link
Make sure your internet is strong enough and that you don't have any antivirus/firewall that could be blocking the installation.
 0
PM Link
@Dominos1

It also says this:
http://prntscr.com/ov6i2f

My internet is pretty strong and I've been a user of badlion client for at least a year or even more now. I have never encountered this issue before.
 0
PM Link
@Dominos1 Could you please check ImAcidic's post? I'm pretty sure it's the same bug as this just with a different layout, and I'm getting the bug too. I think it's a universal bug rather than just SirDeqdly. :)

love u deqdly
 0
PM Link

SirDeqdly wrote

@Dominos1

It also says this: http://prntscr.com/ov6elx


My internet is pretty strong and I've been a user of badlion client for at least a year or even more now. I have never encountered this issue before.

n1c3 c4r
 0
PM Link
This: http://prntscr.com/ov6i2f

Sorry for copying the link wrong above xDD
 0
PM Link
same here ;-;
 0
PM Link
Also make sure you guys aren’t using a VON a long with the other solutions as that can stop the download.
 0
PM Link
Vpn's, Firewalls and Anti-Virus's may block your download giving you the error you're seeing, disable them and try to re-download the client.
 0
PM Link
Not using a VPN, a firewall or an AV.

I already tried disabling them to try and re install the client but didn't work.
 0
PM Link
I have nothing else open while trying to install it
 0
PM Link
It's getting stuck at " downloading .7z " whatever that means.
 0
PM Link

SirDeqdly wrote

It's getting stuck at " downloading .7z " whatever that means.
 0
PM Link
@MasterGberry Sorry for the tag but maybe you can help us
 0
PM Link
@fxinted @tobleroone

Has this fixed for you guys? Because I still have the problem.
 0
PM Link
It has to do something with Windows 7.
I tried to install Badlion Client on Windows 7 on my previous laptop and it didn't work (I got the same error as other people who have tried installing Badlion Client on Windows 7). My internet connection is good and I had disabled my firewall and antivirus. I decided to update my OS to Windows 10 and after installing Windows 10 it successfully installed Badlion Client. MasterGberry might be the only one who might know what's causing this to happen but he's on vacation right now.
 0
PM Link
Hey! I found a solution to this.

A friend sent me his badlion client launcher and he also sent me the files that are necessary to launch it. When I put the necessary files in C: Program files in a folder called Badlion Client, my badlion client was ready to launch.
 0
PM Link
Could someone help me with this problem?
 0
PM Link
The solution is to enable TLS 1.1 and 1.2 on Internet Explorer.

More information can be found here: https://support.microsoft.com/en-us/help/3140245/update-to-enable-tls-1-1-and-tls-1-2-as-default-secure-protocols-in-wi
 3
PM Link
Thread is locked