Sign up
Store
Players Online: 38.4k Support Forums Client
Subscribe
Shaders
I want to install shaders on blc, can somebody walk me through the process? I'm in 1.15.2
 0
PM Link
Hello,

It's not possible to use shaders on 1.15.x versions at all. You are required to have Optifine to use shaders but Optifine hasn't been released for those versions.
 0
PM Link
Ahhhh, thank you. Do you know when they will be released?
 0
PM Link
It should be released within a couple of weeks.
You can check the progress here: https://www.reddit.com/r/Optifine/comments/d8nptg/optifine_115_progress_report/ (it's 95% done).
 0
PM Link